banner

Announcement

Collapse
No announcement yet.

Weird Line 6/Hiwatt set up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WhoFan
    replied
    Re: Weird Line 6/Hiwatt set up

    Originally posted by PFDarkside
    He could have also been using only the poweramp section of the Hiwatt by running the POD though the effects loop return. I've never played a Hiwatt, but the descriptions I've head make them sound pretty good for this duty.
    I couldn't see the Hiwatt because of the dim lighting and a table in way of my view but i know Hiwatt made some Slave amps in the 70's... I guy i know has 2 of them... But your right he could of been using only the poweramp section of a Hiwatt... David Gilmours rig has had his Hiwatts Preamp sections removed and turned into slaves for a Bass Preamp he runs all his pedals into.

    WHOFAN

    Leave a comment:


  • PFDarkside
    replied
    Re: Weird Line 6/Hiwatt set up

    He could have also been using only the poweramp section of the Hiwatt by running the POD though the effects loop return. I've never played a Hiwatt, but the descriptions I've head make them sound pretty good for this duty.

    Leave a comment:


  • WhoFan
    started a topic Weird Line 6/Hiwatt set up

    Weird Line 6/Hiwatt set up

    Last night i saw a Genesis tribute act out of Montreal Canada Called the Slippermen..... Great band! Musically they are as good as the well funded Musical Box, also from Montreal.... The Slippermen's guitarist fell ill before the show and one of the Musical Box's guitarists filled in for the Toronto Opera House show last night...

    Anyways i went down front to see what the guitarist was using... What it looked like was he had a Pod with a large floorboard.... from that into a Hiwatt head of some sort and into 2 small Line 6 ext cabs.... I could not see what models the Hiwatt or the Pod were but whenever i try my Pod in front of an amp like my Classic 30 or Classic 50's clean channels it sucks and is noisey..... This guy had a pretty cool sound happening..

    Would he be turning off the Cab Modeling? and if so how do you do that on my Pod 2.0.....?

    WHOFAN
Working...
X