banner

Announcement

Collapse
No announcement yet.

Getting zapped by SM-58 mic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting zapped by SM-58 mic

    Hi all, apologies if I've put this in the wrong place - unless I'm being really blind this forum doesn't seem to have a section for mics and their gear?

    I've just bought an SM-58 for vocals, together with a Behringer MIC500USB tube preamp. It's currently just plugged into a crappy pair of computer speakers until I get some better ones. Problem is it keeps zapping me when I touch the mic. Not a horrible shock but it's a bit unpleasant. Phantom power isn't turned on. My signal path is as follows:

    SM-58 > XLR to XLR 3-pin cable > MIC500USB > 6.35 to 3.5mm converter > 3.5mm to 3.5mm cable > Crappy Creative T20II speakers

    I am thinking it is a power/grounding issue. The MIC500USB is plugged in (using its original power supply) to an extension cord along with the speakers (not enough plug sockets to test without at the mo). My HT-1 amp, which I'm using at the same time but isn't plugged into the extension cord (rather the adjacent wall socket), buzzes a bit when the mic is touched.

    Any ideas?

  • #2
    Yes, it is a grounding issue. Apparently the grounds aren't tied together or one of the sockets isn't grounded, or something.

    I had some Yamaha IEMs once that has metal shells, and apparently the monitor mixer was on a different circuit than my guitar rig, it would shock my ears when I touched my guitar, that was fun...

    Comment


    • #3
      Start with an outlet tester from home depot.

      Comment


      • #4
        Turned out to be a simple solution - AC adapter powering the speaker was crap. Replacing the AC adapter has fixed it.

        Comment


        • #5

          Originally posted by spleenharvester View Post
          Hi all, apologies if I've put this in the wrong place - unless I'm being really blind this forum doesn't seem to have a section for mics and their gear?

          I've just bought an SM-58 for vocals, together with a Behringer MIC500USB tube preamp. It's currently just plugged into a crappy pair of computer speakers until I get some better ones. Problem is it keeps zapping me when I touch the mic. Not a horrible shock but it's a bit unpleasant. Phantom power isn't turned on. My signal path is as follows:

          SM-58 > XLR to XLR 3-pin cable > MIC500USB > 6.35 to 3.5mm converter > 3.5mm to 3.5mm cable > Crappy Creative T20II speakers

          I am thinking it is a power/grounding issue. The MIC500USB is plugged in (using its original power supply) to an extension cord along with the speakers (not enough plug sockets to test without at the mo). My HT-1 amp, which I'm using at the same time but isn't plugged into the extension cord (rather the adjacent wall socket), buzzes a bit when the mic is touched.

          Any ideas?
          Yes, this forum is missing a number of things, and needs to excise some other things.

          Shocks from equipment are not to be ****ed with.

          Read the story of guitarist Leslie Harvey; who touched a mic onstage while holding his guitar... and electrocuted himself:

          https://en.wikipedia.org/wiki/Leslie_Harvey

          It was while on stage with Stone the Crows at Swansea Top Rank in 1972, that he was electrocuted after touching a microphone that was not earthed while the fingers of his other hand were holding the strings of his guitar. It has been incorrectly stated that the incident happened "on a rainy day with puddles on the stage"; however, Swansea Top Rank was an indoor venue and therefore this was not possible. A roadie attempted to unplug the guitar, but was unsuccessful. Harvey died from his injuries, aged 27.
          And before you think "well that happened a long time ago, things are much better now", read about this guy from 2022:

          https://www.mirror.co.uk/news/world-...after-26236520

          Singer and guitarist, 24, dies after being electrocuted by his own instrument
          Luyan Lopes de Aguiar, 24, received a lethal bolt of electricity as he tuned his guitar shortly before his band was due to take to the stage and play to crowds
          Always bring a circuit checker and verify, because these venues don't really give a crap about safety.

          One of these will work:

          Klein Tools RT210
          My SoundCloud
          Rig Talk FoS Forum
          My YouTube

          "More contributors, less hacks"

          Comment


          • #6
            Thanks for the heads up.

            Comment


            • #7
              Can' be any worse than getting a spleen harvested.

              Comment


              • #8
                Originally posted by LLL View Post


                Yes, this forum is missing a number of things, and needs to excise some other things.

                Shocks from equipment are not to be ****ed with.

                Read the story of guitarist Leslie Harvey; who touched a mic onstage while holding his guitar... and electrocuted himself:

                https://en.wikipedia.org/wiki/Leslie_Harvey



                And before you think "well that happened a long time ago, things are much better now", read about this guy from 2022:

                https://www.mirror.co.uk/news/world-...after-26236520



                Always bring a circuit checker and verify, because these venues don't really give a crap about safety.

                One of these will work:

                Klein Tools RT210
                I got shocked on stage in NYC a few years ago - I know someone has the event on video -I wish I had it.

                I have actually never seen anyone do this at a club before a gig -except me at a few dubious places -but most venues I've played many many times in various cities -so I have a general trust with the competent ones, and know the ones needed checking.

                A lot of heavy bands splitting signals without iso transformers and then plug lifting an amp is probably more of the issue I've seen in recent years.

                I have seen plug checking happen at a large venue this by tech team many many times -but those guys are pro and union electricians often.

                “For me, when everything goes wrong – that’s when adventure starts.” Yvonne Chouinard

                Comment


                • #9
                  Sadly the fix was short lived, as it seems to be happening again. All my vocal gear is on an extension strip, and I get no shocks if it's turned on alone. But as soon as I turn the amp on as well - which is plugged into the socket immediately adjacent to the extension strip - the zaps start. It happens even if there's no guitar plugged in, but doesn't happen if the amp is getting power while switched off. There's no signal crossover between my vocal gear and my amp at all, the only relation is that they are plugged into the same double socket.

                  I've ordered an outlet tester, but any ideas what to do if the outlet tests OK? Have bought a non-contact voltage tester.



                  Edit - I've looked behind the plug and the wiring is all correct. Looked at the other end in the fuse box and the wiring is also correct. Short of there being a break in the cable somewhere I'm not sure why this would be the cause. Will wait for the outlet tester to confirm.
                  spleenharvester
                  Tone Member
                  Last edited by spleenharvester; 08-04-2022, 09:49 AM.

                  Comment


                  • #10

                    Comment


                    • #11
                      Does your amp have a ground pin? I'm guessing the adapters for the speakers, etc... don't?

                      Kinda sounds like there is something crossed in the amp if it is totally dependent on whether the amp is on or not. If you have a voltmeter you can measure from the ground on the amp (the sleeve of a cable plugged into it should do) to the microphone screen and see what it reads, it's probably AC volts, not DC but I would check both.

                      Comment


                      • #12
                        All of the gear has a neutral, earth and live, it's all 3 pin plugs over here in the UK. They're all connected up in the wiring, I've checked. Will try the voltmeter thing.

                        Socket tester came today and it tests correct, no open neutral/open live/live ground reverse/live neutral reverse/missing ground. Also if I plug both the amp and the microphone gear into the same surge protector on the same socket the shocking still happens. I'm guessing I am looking at a problem with the amp then?

                        Edit - tested voltage and amperage between input jack ground on amp and mic casing. It is reading 100V AC, 0.25A, 60Hz. Mains voltage over this side of the pond is 240V, for reference. Weirdly it doesn't read any voltage on the multimeter's 10A plug though, so I'm not sure how correct this is. Supposedly I'd probably be dead if I got shocked by that. <- Disregard this, the mA setting on the multimeter is only reading 0.1mA. 100V 0.1mA would probably cause a static-like shock I am guessing?
                        spleenharvester
                        Tone Member
                        Last edited by spleenharvester; 08-05-2022, 10:24 AM.

                        Comment


                        • #13
                          Easy fix - it was just the kettle lead that came with the amp, presumably the insulation is damaged somewhere all working fine with a new lead

                          Comment


                          • #14
                            Originally posted by spleenharvester View Post
                            Easy fix - it was just the kettle lead that came with the amp, presumably the insulation is damaged somewhere all working fine with a new lead
                            Excellent.
                            My SoundCloud
                            Rig Talk FoS Forum
                            My YouTube

                            "More contributors, less hacks"

                            Comment


                            • #15
                              Back in the 60's & 70's there were fatalities due to PA grounding issues.

                              Comment

                              Working...
                              X