banner

Announcement

Collapse
No announcement yet.

Tone pot problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tone pot problems

    ok, so i fixed my little wiring problem on the tone pot i had earlier, in case you saw that. now i have a new problem. the tone knob works the wat it should now, except that it always sounds a little dark and muddy. even when it is turned all the way up to 10, i feel like i need to turn the knob up more. what could this problem come from? i have 2 humbuckers, 2 volume, 2 tone and a 3way lever. i followed the schematics for the setup on this site
    http://www.seymourduncan.com/website...ne-w-3way.html

    so some possibilities are:
    capicator value. i have a .047uf capicator on the tone knob, but i didnt think that the caps effected the tone when the knob was at 10. somoeone please correct me if i am wrong here.

    wiring problem: probably somewhere in the tone pot area if there is one, however i followed the diagram in the link above.

    pot damaged: i heard that you can damage a pot from overheating it with an iron while trying to get solder to stick to it.


    do any of these sound like they could be a cause to my problem? any help would be great. Also, if you can think of something else that might cause this problem, please let me know. thanks.
    my gear: '80s fender bullet (tele style)
    fender dg20ce acoustic
    peavey blazer 15 watt
    line 6 pod 2.3 and floorboard
    Atomic Reactor 112
    Warmoth double fat strat w/ SD Jb bridge and Dimarzio Humbucker from Hell

  • #2
    Re: Tone pot problems

    Originally posted by clint_41
    so some possibilities are:
    capicator value. i have a .047uf capicator on the tone knob, but i didnt think that the caps effected the tone when the knob was at 10. somoeone please correct me if i am wrong here.
    You're wrong!

    You still have a treble path to ground. You may want to cut the cap in half, say .022uf, or double the tone pot value, (if you have a 250k, make it 500k), or you can always use a "no load" pot. One that has the end trace insulted or cut off, to take the tone out of the circuit when its on ten.

    Comment


    • #3
      Re: Tone pot problems

      ok, so i have another capicator in another guitar that i might replace it with, but i dont know what this capicator is. Its fairly large, orange, and it says .05 M and 100 V on it. if you could tell me what value cap that is, that would be great. If not, i will give the .022uf cap a try. also, my .047 cap doesnt look like the picture of the .047 capicator on the warmoth website. Mine is small and orange, while the one on the website is a little larger, and green. Mine says 047 on the back, so i think i got the right one. im just being paranoid im sure, but if im wrong, please say so. thanks for your help, and any more help is greatly appreciated.
      my gear: '80s fender bullet (tele style)
      fender dg20ce acoustic
      peavey blazer 15 watt
      line 6 pod 2.3 and floorboard
      Atomic Reactor 112
      Warmoth double fat strat w/ SD Jb bridge and Dimarzio Humbucker from Hell

      Comment


      • #4
        Re: Tone pot problems

        Clint; it sounds like maybe you have a .047 milli-farad cap, instead of a micro-farad cap. The "milli" is 1000x larger than the micro.

        This is one of those situations where it would probably be a good idea to go to a Radio Shack, or whatever electronics store is near you, and make sure its a micro.

        If you're not in a huge hurry, PM me your address, and I'll drop a small selection in the mail to you.

        Not sure how long it would take to go from Florida to Alaska.

        Comment


        • #5
          Re: Tone pot problems

          i think i will try swaping my 2 caps, if that doesnt work i can go to radioshak or whatever
          thanks for ur help artie.
          my gear: '80s fender bullet (tele style)
          fender dg20ce acoustic
          peavey blazer 15 watt
          line 6 pod 2.3 and floorboard
          Atomic Reactor 112
          Warmoth double fat strat w/ SD Jb bridge and Dimarzio Humbucker from Hell

          Comment


          • #6
            Re: Tone pot problems

            I still have the question of if the pot is damaged or an el-cheapo piece of junk.
            What's the value of the tone pot (250k or 500k)? Measure the outside lugs of it with a meter (set for resistance { ohms } ), if it comes up less than +/- 20% of the pots stated value it's damaged or utter crap to begin with ... judging from what you are saying I'd have to say that it would read much lower than what it's supposed to be. Like Artie said try the cap change first, then if it doesn't give you want you want check the pot (disconnected from the rest of the circuit). Also the cap could be damaged as well,some caps drift from their stated values a lot under the heat of soldering. Just things to think about.With two HBs you should have a 500k pot for tone, and most people will use a .022uF to .01uF cap (I use a .033uF, but that's because mix a lot of parallel tones with HB's, also it's a nice compromise for single coils).
            ::::To sound reinforcement engineer::::
            ... What? ... ::::snicker:::: ...Yes, ... Right, ...
            Could we please have everything louder than everything else ? ...

            Comment

            Working...
            X