banner

Announcement

Collapse
No announcement yet.

Jimmy Page wiring w/ SH-2n & SH-14b

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sooperunkn
    replied
    Thanks for the insight guys!

    I opened her up last night and I noticed that the grounding plate was removed. I guess that has to be done to make room for the push/pulls?

    Anyway, it seems apparent that if I'm still getting a hum then there is still a grounding issue. What should I be looking for to see if it's grounded properly? Or do I already know that it's not grounded properly because the hum is still there... At the very least I think I'll take the copper tape approach.

    As far as the C5 goes... I'm wondering if I should swap it for a ceramic mag Custom? The problem is that when I researched the pups there was/is no sound sample for the C5 on the SD site but based on the description it sounded exactly like what I wanted. Even though the C5 is starting to grow on me I'm realizing that I miss that high output/high gain bridge tone. Will a Custom still sound as well as the C5 when blended with the Jazz???? Better yet, is there a passive SD pup that is similar to an EMG-85?

    Leave a comment:


  • Robert S.
    replied
    Paul likes to flip those bridge pickup magnets so that the inner/outer split options are hum cancelling. You can wire around it but you lose the inner/outer thing if you want to keep the guitar hum free in the split positions. I am more familiar with the 5 way rotary than the McCarty wiring but I have to assume that it's the same kind of deal.

    If you are still hum cancelling with that guitar I'd have to geuss you are running a north and south bobbin and you aren't getting the ineer or outer thing.

    Just a guess.

    Leave a comment:


  • Gearjoneser
    replied
    Robert, on McCartys, they flipped the magnet in one of the pickups to make the single coil options sound more hum free,
    I'm assuming.

    Do you know why they did that exactly, and do you think there's a benefit. I have a normal C-5/59 in my McCarty and it sounds
    fine, so I don't know why they did that on stock one's.

    Leave a comment:


  • Robert S.
    replied
    The problems you are having are not related to the pickups. I have a C-5/PGn combo and a 59 set both in LPs with the JP wiring and they sound fine with no extra noise or output issues.

    The JP wiring is a little complicated and looks like chinese noodle soup to the untrained (and sometimes trained) eye.

    It would be very easy to accidently wire in those pickups improperly or to throw a solder bridge across the terminals on one of the dpdt switches.

    You might also have a bad switch. I had a switch go bad on one of my JP wired LPs and it's a bear to figure it out with everything installed.

    Thats alot of guitar to troubleshoot.

    Good luck.

    Robert

    Leave a comment:


  • Gearjoneser
    replied
    I have my goldtop setup with the C-5/59 and pull up tonepots
    to split the coils. I haven't experienced much more noise than average, but because the plate that grounds all the pots together had to be removed, some extra grounding needed to be done. Make sure that everything that must be grounded - IS.
    Also, it helps to line the cavity with copper tape, then grounded to the pots.

    The C-5 may have less output than an EMG, but it should still be ballsy. I've noticed that C-5's sound best fairly close to the strings. Bring the height up gradually till you hear the pickup start to bloom, then leave it there. If it still doesn't do it for you,
    C-5's are easy to sell, so maybe move up to a Custom.

    Leave a comment:


  • sooperunkn
    started a topic Jimmy Page wiring w/ SH-2n & SH-14b

    Jimmy Page wiring w/ SH-2n & SH-14b

    I just got my '78 Les Paul Custom modified (by someone else) with the Jimmy Page wiring. I had 2 pre-existing 2way mini-toggles which I used for the coil-taps. The 2 tone pots were swapped for push/pulls for the reverse phase and parallel switching. I swapped out the EMG-85 bridge for a SH-14 (Custom 5) and the EMG-60 neck for a SH-2 (Jazz).

    So.... why am I not siked?????

    First off, I've only ever used the EMGs so I anticipated a little "noise" with the passive pups. But I think I have more than a little noise and I'm not sure if it's normal? When in regular mode (humbuckers/in-phase/parallel) it's pretty noisy and it only gets worse when I start switching the modes. The main thing that freaks me out is when I touch the end of the guitar cable at the guitar or amp the noise (hum) stops!!!! Is this a sign of poor wiring? Did the guy not use the right pots (250k vs 500k)??? Can I visually tell by opening her up???

    Then there's the pups themselves. The Jazz sounds AWESOME So much better than I could've imagined. I am completely happy with it. But the Custom5 seems to lack balls? When I switch from neck to bridge I'm expecting BAM!!!!! It just doesn't do that for me. Sounds like there is no drive or oomph. The overall tone is pretty good, it just seems like a power/output issue. Could this also be a symptom of bad wiring or should I expect this behavior from these 2 pups?

    By the way, when I use the 2 together, it sounds pretty damn good... I think they work well together. Would adjusting the pickup height help at all?

    Please help so I can take this thing back if I need to or learn to start living with it the way it is... thanks!
Working...
X