Announcement

Collapse
No announcement yet.

Dark Sun not powering on after Factory reset.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dark Sun not powering on after Factory reset.

    hey guys,

    Wondering if anyone has any tips on potential fixes for the dark sun. I reset the dark sun as the manual stated but now the dark sun will not power no matter what I do. Nothing flashes or changes when power is disconnected and reconnected. I can not seem to find anything about potential fixes. Any input would be great.

    Thanks

  • #2
    Welcome to the forum!
    I am sorry you are having trouble with the Dark Sun. Have you tried re-installing the firmware? If it isn't powering on..make sure the power supply is the correct one, and that whatever the power supply is plugged into is working. Other than that, it might be time for a call to SD headquarters to see if they can suggest a fix. Usually not powering on is a power supply issue, especially if you don't see any lights on. But who knows, maybe the software went screwy- see if you can re-install it.
    Dave, Ambassador/Writer/Artist for Seymour Duncan

    Comment


    • #3
      I have tried 3 different power supplies and I am unsure if of anyway to install the firmware without being connected to the computer. The computer has not successfully found the dark sun yet. I have used the same power supply with no issues for the last few months. I fear calling SD will be the only way to find a solution at this point.

      Comment


      • #4
        You may be right, especially if you can't get it to power on. Without any sort of visible feedback, it is difficult to see what is going on. If the computer isn't recognizing it, it might not be getting any power. If you do contact SD, let us know how that turns out.
        Dave, Ambassador/Writer/Artist for Seymour Duncan

        Comment


        • #5
          I had some issues with my Andromeda delay a couple of years back when I tried to update the firmware, and it wouldn't power on at all. I'm pretty sure I connected it to a PC, then carried out the reset again, and it came back to life.


          Do what I do. Hold tight and pretend it's a plan!

          Comment


          • #6
            Sorry for the late update started a new job this week and have been quite busy. I tried to get the pedal to do anything and no amount of new power supplies or fiddling would get the unit to turn on or for the pc to recognize the device. Called up to SD and the pedal is currently on its way there and once they receive it they will be sending me a new one. This is the first time they had really heard of a dark sun doing this so I am chalking it up to a freak accident and glad that I was still within my warranty period. I will update when I receive the new pedal or if anything else arises.

            Comment


            • #7
              Yes, I'd really love to know what they say is wrong. It is very strange that it was completely non-responsive.
              Dave, Ambassador/Writer/Artist for Seymour Duncan

              Comment


              • #8
                Yeah it completely baffled me. The dark sun should arrive at SD next Wednesday. Once they get their hands on it I asked them to update me if they could. This is the first time I have had a pedal go down on me. I am kind of relieved when I talked with SD they had not seen this before and seems to be a very rare issue.

                Comment


                • #9
                  Knowing what happened might help someone else who comes here looking for answers, too.
                  Dave, Ambassador/Writer/Artist for Seymour Duncan

                  Comment

                  Working...
                  X